注册 登录
菊子曰官方网站 返回首页

织羽的菊子园 http://sns.juziyue.com/?264 [收藏] [复制] [分享] [RSS]

日志

自动升级的wordpress 2.8.X不能被BLOG工具读取写入的解决办法

热度 7已有 930 次阅读2009-9-24 17:59 |

分享到:
免费下载菊子曰 应为一直是自动升级wordpress,从2.7.x到2.8.x后,有可能产生wordpress无法被菊子曰、WLW,等离线工具读取和写入的故障。 在多次尝试后,推荐的解决办法如下。
在 http://wordpress.org/ 下载一个最新的 wordpress2.8.4
更新以下四个文件,用新版本的:xmlrpc.php wp-login.php wp-includes/version.php readme.html 覆盖以前的文件即可。

更改后,菊子曰测试可收发文章。
免费下载菊子曰

路过

鸡蛋
6

鲜花

握手

雷人

愤怒

悲哀

发表评论 评论 (1 个评论)

回复 不告诉你 2009-11-4 10:18
不行啊~
照你的说的做的,自动升级到2.85,再去下载了2.85的包,上传替换了那四个文件,结果菊子还是连接不上。

facelist doodle 涂鸦板

您需要登录后才可以评论 登录 | 注册

关闭

站长推荐

再见了,菊子曰的朋友们
再见了,菊子曰的朋友们
由于经营不善,我们决定解散菊子曰开发团队,并且从即日起不再更新菊子曰了

查看 »

菊子曰 ( 闽ICP备12013319号 )

GMT+8, 2019-5-20 16:57 , Processed in 0.016918 second(s), 9 queries , Apc On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部